Back to overview
Resolved

(Chicago) SFP failure

Jul 30, 2026 at 12:09am UTC
Affected services
Chicago AMD Epyc VPS hosting

Resolved
Jul 30, 2026 at 12:09am UTC

SFP module failure.

The module has been replaced and service is back online.